JDMCITY.COM

JDMCITY.COM (http://www.jdmcity.com/index.php)
-   Audio/Security/Video (http://www.jdmcity.com/forumdisplay.php?f=86)
-   -   help with amp not turning on (http://www.jdmcity.com/showthread.php?t=12436)

Type_Riki 05/28/2010 09:30 PM

help with amp not turning on
 
well trying to find out why my amp aint turning on to power my sub??? it aint the amp cause i tried my friends whos does work cause it was on his car and well im thinking its the wires now maybe but not sure which one...i tested the blue reme wire that goes from the amp to the stereo with a test light and it lit up so now im puzzled lol help

eg_si 05/29/2010 06:57 AM

Re: help with amp not turning on
 
bring that toy over

Type_Riki 05/29/2010 07:11 AM

Re: help with amp not turning on
 
jaja ah damn kevin knew you wouldv'e said something lol ill come over in the week

importsusa 05/29/2010 10:34 AM

Re: help with amp not turning on
 
Quote:

Originally Posted by Type_Riki (Post 171799)
well trying to find out why my amp aint turning on to power my sub??? it aint the amp cause i tried my friends whos does work cause it was on his car and well im thinking its the wires now maybe but not sure which one...i tested the blue reme wire that goes from the amp to the stereo with a test light and it lit up so now im puzzled lol help

not a huge audio guy on this but soun ds like a blown fuse, amp could of burnt out or the most common a bad ground....check grounds first and make sure it is metal to metal contact with no paint in between them.

Otherwise get a hold of Ryan (jdmb18hatch)........the master mind behind audio setups.

Type_Riki 05/29/2010 06:28 PM

Re: help with amp not turning on
 
thanks rodnie will do if eg si cant handle it lol

jdmb18hatch 05/30/2010 12:06 AM

Re: help with amp not turning on
 
1. check fuse under hood on your power wire

2. check ground.

use your test light on the +12v wire on the amp, see if it lights up. audio is pretty simple to diagnose... if you cant figure it out lemme know.

Ryan

Type_Riki 05/30/2010 12:26 AM

Re: help with amp not turning on
 
thanks man will i did test the 12v wire to my amp and it didnt turn on but i dont get it cause my fuse is still ok?? could it be the wire got messed up like smushed somewhere

Bun 05/30/2010 11:18 PM

Re: help with amp not turning on
 
Quote:

Originally Posted by Type_Riki (Post 171914)
thanks man will i did test the 12v wire to my amp and it didnt turn on but i dont get it cause my fuse is still ok?? could it be the wire got messed up like smushed somewhere

i have had a powerwire get smashed and it stoped working. i replaced it it worked. also make sure all your wires arnt tucked all on the same side of your car that can do some odd things too.

DSM4LIFE 05/31/2010 03:45 AM

Re: help with amp not turning on
 
your amp should have a light on it, green is where you want it to be, if its red then it has power, if its red, check your ground and your remote wire, make sure its coming off of the soild blue wire from the cd player harness, if no light at all then you have a power problem and check the big fuse and connections

Type_Riki 05/31/2010 09:28 AM

Re: help with amp not turning on
 
fatboyben thats what i was thinking it is too my power wire must be pinched somewhere....and yea i got my wires running in opposite directions

jdmb18hatch 05/31/2010 09:47 AM

Re: help with amp not turning on
 
Quote:

Originally Posted by fatboyben (Post 172077)
i have had a powerwire get smashed and it stoped working. i replaced it it worked. also make sure all your wires arnt tucked all on the same side of your car that can do some odd things too.

Running all the wires on one side of the vehicle doesnt matter. the only thing it will affect is if you do that on a high frequency setup (4 channel amp) you will get feedback and engine/ground noise.



Quote:

Originally Posted by DSM4LIFE (Post 172116)
your amp should have a light on it, green is where you want it to be, if its red then it has power, if its red, check your ground and your remote wire, make sure its coming off of the soild blue wire from the cd player harness, if no light at all then you have a power problem and check the big fuse and connections

actually, its the blue/white on the back of the radio. solid blue is the power antenna lead.

DSM4LIFE 05/31/2010 12:37 PM

Re: help with amp not turning on
 
cause every time i run it off the blue with white it never works, i would try the solid blue and see what happens, thats just me from my experence

jdmb18hatch 05/31/2010 12:41 PM

Re: help with amp not turning on
 
Quote:

Originally Posted by Type_Riki (Post 171799)
i tested the blue reme wire that goes from the amp to the stereo with a test light and it lit up so now im puzzled lol help

hes already tested that wire.

DSM4LIFE 05/31/2010 12:46 PM

Re: help with amp not turning on
 
well have him switch it to the soild blue one and see what happens, if that doesnt work then its a ground

Avaitors 08/26/2011 02:42 PM

Re: help with amp not turning on
 
if your not getting any power at all to the amp it is prolly the ground i had the problem that dirt would get in between the ground connection. i would take your ground off and clean with a wire brush and wash it let it dry and take a can if air to it than see whats going on....also check the connection to the battery itself

P98 08/26/2011 07:03 PM

Re: help with amp not turning on
 
Read the dates :thumbsdown:


All times are GMT -6. The time now is 11:41 AM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.