JDMCITY.COM

JDMCITY.COM (http://www.jdmcity.com/index.php)
-   Honda CRX/Civic/Del Sol (http://www.jdmcity.com/forumdisplay.php?f=8)
-   -   still throwing my iacv code need help.... (http://www.jdmcity.com/showthread.php?t=25653)

Nluna94 05/30/2013 06:21 PM

still throwing my iacv code need help....
 
still throwing iacv code for my 98 civic dont know whats wrong with it i did a manual swap last januarary and it went fine everything is manual except for the wiring harness other then that everything that needed to be swaped was swaped... i have no clue whats wrong with it we even converted the three wire on the harness to a two wire to make it work still doesnt work we cleaned the iacv which was a little dirty but we dowsed that bitch with brake clean i dont know if its the iacv itself that is bad or if its the wiring harness idk i want to trouble shoot the problem by using someone elses iacv but no one has one in davenport of course and i cant just go changing harnesses out the fly if anyone can help please help or if u have exprecined this problem let me know everything is done right and for some odd reason it idles at 1000 fine then when in neatrual or in any gear if i rev it between 2000 and 2200 it goes in like a limp mode and bounces back and forth but i can rev past it just fine but if i hold it there it will continue to do it im clueless i have no idea what to do its the last check engine light on my car i just want it all fixed.... somone please help greatly apreciatted...i bleive the code is p1508 i believe but i can recheck that please help.... someone :neutral:

Nluna94 05/30/2013 06:25 PM

Re: still throwing my iacv code need help....
 
also motor is a d16y8 out of a 98 honda civic ex for futher information thanks for any help ill be on here more often need all the help i can get i belive my car is loosing its full potential cause of this situation someone help please :)

H22APWRD94 05/30/2013 09:36 PM

Re: still throwing my iacv code need help....
 
So you moved/removed the wires at the ECU plugs?

KA7_Legend 05/31/2013 12:49 AM

Re: still throwing my iacv code need help....
 
Sounds like he only spliced it at the pig tail

TheMaster 05/31/2013 07:45 AM

Re: still throwing my iacv code need help....
 
And KA7 beat me to what I was going to say...

mike03 05/31/2013 10:46 AM

Re: still throwing my iacv code need help....
 
Put some gear oil over it.. Should fix the problem :thumbsup:

TheMaster 05/31/2013 11:38 AM

Re: still throwing my iacv code need help....
 
Quote:

Originally Posted by mike03 (Post 319857)
Put some gear oil over it.. Should fix the problem :thumbsup:

Wow you're a fucking idiot. Let's try to keep that convo in the other thread, no need to have you cluttering up the site with your stupid shit.

The Laser 05/31/2013 01:24 PM

Re: still throwing my iacv code need help....
 
Quote:

Originally Posted by TheMaster (Post 319868)
Wow you're a fucking idiot. Let's try to keep that convo in the other thread, no need to have you cluttering up the site with your stupid shit.

says the guy cluttering up the site with his stupid shit.




because gear oil

mike03 05/31/2013 01:54 PM

Re: still throwing my iacv code need help....
 
Quote:

Originally Posted by The Laser (Post 319884)
says the guy cluttering up the site with his stupid shit.




because gear oil

Gear Oil! :u_r_god: :wink: :cool: :teeth: :thumbsup: :cheers:

TheMaster 05/31/2013 02:04 PM

Re: still throwing my iacv code need help....
 
Quote:

Originally Posted by The Laser (Post 319884)
says the guy cluttering up the site with his stupid shit.




because gear oil

Apparently because everything I've said so far has been correct I am "cluttering" the site. People saying stupid stuff and stating incorrect info are the ones that clutter shit and confuse people. Not to mention all the retarded shit you guys say on top of that.



TO THE OP.
If you only did the plug side of the wiring to convert it to 2 wire you're not done yet. There is some wiring to be done on the ECU plug as well. This would be why your problem still exists.

Here's your solution. You'll simply need to take care of two wires on your ECU. First one will be moving the A14 wire to the A12 position. Then you'll want to remove the A13 wire and put it aside. Here's some images to help you out with that.

http://www.ff-squad.com/tech/wiring/...-98_a-plug.jpg

http://www.ff-squad.com/tech/wiring/wiring.96-98.jpg

H22APWRD94 05/31/2013 06:36 PM

Re: still throwing my iacv code need help....
 
Quote:

Originally Posted by TheMaster (Post 319893)
Apparently because everything I've said so far has been correct I am "cluttering" the site. People saying stupid stuff and stating incorrect info are the ones that clutter shit and confuse people. Not to mention all the retarded shit you guys say on top of that.



TO THE OP.
If you only did the plug side of the wiring to convert it to 2 wire you're not done yet. There is some wiring to be done on the ECU plug as well. This would be why your problem still exists.

Here's your solution. You'll simply need to take care of two wires on your ECU. First one will be moving the A14 wire to the A12 position. Then you'll want to remove the A13 wire and put it aside. Here's some images to help you out with that.

http://www.ff-squad.com/tech/wiring/...-98_a-plug.jpg

http://www.ff-squad.com/tech/wiring/wiring.96-98.jpg

Solid work. Exactly what I figure has not been done.

P.S. I agree with the trans fluid thought as well. Either very old fluid or the wrong fluid.

Nluna94 06/11/2013 10:08 PM

Re: still throwing my iacv code need help....
 
no i didnt mess with any of the wires on the ecu plugs im ussing an automatic wiring harness and there is one pari of wire conneted to a plug in that cant be plugged in to the ecu for a manual but for an automatic it can i believe its mainley transmission wires for the auto tranny but idk but all we did when we swapped it we conveterd the 3 wire iacv to a 2 wire and spliced the wires at the plug in not at the ecu we just plugged it in at the ecu and went for it ...

Nluna94 06/11/2013 10:15 PM

Re: still throwing my iacv code need help....
 
yep bassically this could fix the problem i thought u just had to splice the pig tial end of the wire not ecu wiring ..... ima try this twommrow

TEG_UR_IT 06/12/2013 06:58 AM

Re: still throwing my iacv code need help....
 
I may have had a similar issue on my civic dx. I swapped the y7 manifold with a y8 (intake) manifold. Had some erratic idling issues. Got an engine code too but I don't recall what the code was exactly. These are the steps I did and eventually solved my problem. Cleaned iacv, that didn't work. Released the air from my radiator fluid, that didn't solve it. Then I checked for vacuum leaks (hindsight is 20/20) which I should have done from the beginning. I sprayed carb cleaner around my intake gasket, nothing, then sprayed my throttle body and my engine reacted. Turns out autozone gave me the wrong throttle body gasket.

I would check for vacuum leaks if you haven't done so already.

I know this is completely different situation but it caused a similar problem. Good luck :thumbsup:

Nluna94 06/12/2013 09:46 AM

Re: still throwing my iacv code need help....
 
And also I do have a vaccum.leak is sucking in.air tremendousley under the air intake aure the cruise control line went.to the solenoid wich lead to the cruis contol itself so idk ima wrkeek on it today and.btw DOES ANYONE KNOW A EASY SOLUTION TO TAKE THE DEPIN THE WIRE FROM.THE ECU PLUG NOT SURE HOW TO DO IT PLEASE HELP

TheMaster 06/12/2013 12:02 PM

Re: still throwing my iacv code need help....
 
Quote:

Originally Posted by Nluna94 (Post 320489)
And also I do have a vaccum.leak is sucking in.air tremendousley under the air intake aure the cruise control line went.to the solenoid wich lead to the cruis contol itself so idk ima wrkeek on it today and.btw DOES ANYONE KNOW A EASY SOLUTION TO TAKE THE DEPIN THE WIRE FROM.THE ECU PLUG NOT SURE HOW TO DO IT PLEASE HELP

Yes, you take it to a shop or reputable person who does wiring and pay them. That's about the easiest thing I can think of.

Nluna94 06/12/2013 09:55 PM

Re: still throwing my iacv code need help....
 
:teeth: allrught everybody i did what the write up said and it worked im to excited the engine reved good then went back down and engine light went away i was to pumped i wont lie though it was a bitch to get that wire depined out of that socket it was in took 2 hours saved 100 dollars and got it fixed so thank u to everyone on this post of help and pleed lol i really appreciate it car no longer jerks when i let of the gas or get on the gas it just pulls or flows smoothley when i let off but once again thank u guys the write up was great help stupid proof glad i can get some help from some honda brothers thanks again!!!! :u_r_god:

Nluna94 06/12/2013 10:02 PM

Re: still throwing my iacv code need help....
 
another thing when i get on it know which i did once today not even fuly on it it sounds better like deeper tone and vtec is way louder know lol like hly shit i can hear it over the exauhst lol just thought id mention that if anyone has a understanding y that is let me know love to learn new things thanks again yo!:cool:

TheMaster 06/13/2013 07:25 AM

Re: still throwing my iacv code need help....
 
Not a problem man. Glad I could help.


All times are GMT -6. The time now is 03:41 PM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.