JDMCITY.COM
Advertise with us!

Go Back   JDMCITY.COM > Technical Forum > Forced Induction & Nitrous

Reply
 
Old 04/06/2011, 09:45 PM   #1
alexbuck205
JDM Knight
 
alexbuck205's Avatar
 
alexbuck205 is offline
Join Date: Jun 2010
Location: Indianola
Posts: 929

 
Default loss of boost

got my car tuned at wrenches on sat and was tuned at 12lbs

couple days later the bolts rattled out of the wastegate that holds it to the turbo so it opened up the screamer pipe.. i bolted it back up and noticed i'm only boosting 6lbs now.. checks for boost leaks and there are non.. not sure what my problem is.


__________________

92 Mitsubishi Eclipse GSX 410awhp
05 CBR 1000RR REPSOL
07 Acura TL-S
  Reply With Quote
Old 04/07/2011, 07:31 AM   #2
jared50438
JDM Knight
 
jared50438's Avatar
 
jared50438 is offline
Join Date: Oct 2007
Location: garner/mason city, iowa
Posts: 735

 
Default Re: loss of boost

bad wastegate gaskets... or check couplers, turbo to manifold can you hear or smell exhaust when idling or not in boost.


__________________

2002 sebring silver s2000
inlinepro kit w/gt35r
r200 diff kit
http://www.jdmcity.com/showthread.ph...361#post221361

1997 TYPE R Cloneish
build http://jdmcity.com/showthread.php?t=15798

'93 civic vx g23 12:1 e85
  Reply With Quote
Old 04/07/2011, 03:28 PM   #3
Tommy
...
 
Tommy is offline
Join Date: Mar 2009
Posts: 2,478

 
Default Re: loss of boost

Check all vacume lines too.

  Reply With Quote
Old 04/07/2011, 07:23 PM   #4
kornfedb20
JDM Knight
 
kornfedb20's Avatar
 
kornfedb20 is offline
Join Date: Oct 2010
Location: des moines
Posts: 563

 
Default Re: loss of boost

sounds like something with the wastegate check and make sure your wastegate didnt get messed up some how you never know.

  Reply With Quote
Old 04/08/2011, 07:33 PM   #5
alexbuck205
JDM Knight
 
alexbuck205's Avatar
 
alexbuck205 is offline
Join Date: Jun 2010
Location: Indianola
Posts: 929

 
Default Re: loss of boost

i found 2 boost leaks today fixed them and took off the ebay bov and put a pit one on and still only 6lbs so idk what the hell is wrong. i have an external wastegate i just need a 12lb spring so where can i get one?


__________________

92 Mitsubishi Eclipse GSX 410awhp
05 CBR 1000RR REPSOL
07 Acura TL-S
  Reply With Quote
Old 04/11/2011, 07:47 AM   #6
pirate
JDM Knight
 
pirate's Avatar
 
pirate is offline
Join Date: Mar 2010
Location: DSM
Posts: 736

 
Default Re: loss of boost

clutch sliping (this would have to be pretty extreme)?

if theres no leas, perhaps ring are fried, does it hold the 6 lbs, or reach 6 lbs and bleed down?

whats your afrs look like at wot?
oh wait, you dont have a wb.. ; )

any noticeable difference in the vac reading at idle?

EGT numbers differ from when you got tuned?


__________________

Syn Customs: Carbon fiber and fiberglass work
www.facebook.com/syn-customs

On a long enough timeline, the survival rate for everyone drops to 0.
  Reply With Quote
Old 03/10/2013, 01:33 PM   #7
99eclipse
JDM King
 
99eclipse's Avatar
 
99eclipse is offline
Join Date: Aug 2011
Location: Moravia Iowa
Posts: 1,129

 
Default Re: loss of boost

unplug the wastegate and see what happens, you running a boost controller?
o wow just looked at date on this my bad

  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:40 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.