JDMCITY.COM
Advertise with us!

Go Back   JDMCITY.COM > Technical Forum > Naturally Aspirated

Reply
 
Old 02/03/2009, 04:57 PM   #1
RyAN
JDM Knight
 
RyAN's Avatar
 
RyAN is offline
Join Date: Apr 2008
Location: Runnells
Posts: 888

 
Default Idle at 200!?, help

so i've been drivin the car for about 2 weeks now(brett's ls/vtec) and when i start it it will surge at about 1500 which is not that big of a deal stops when it warms up. but just a lil bit ago i went to start it and it would crank but not turn over unless i tapped the gas like it was carbureted, then once it started it wouldn't stay started unless i held the idle at about 1000 then when i let go of gas it would drop down to about 200 and alomst die. eventually it stayed started but it still drops down and almost dies and idles at around200-300. could this be cause its dying for a tune, and hates cold weather, or what are some possible causes.

and to brett if you chime in, i left those injectors in that you had in, i still have the ones you gave me seperate could this be part of this?

also the ECU is a chipped p06

Last edited by RyAN; 02/03/2009 at 05:36 PM.

__________________

Pure Aesthetics
Cure for the lead foot
  Reply With Quote
Old 02/03/2009, 06:08 PM   #2
Skorpijon
JDM Soldier
 
Skorpijon's Avatar
 
Skorpijon is offline
Join Date: Jul 2008
Location: Des Moines
Posts: 308

 
Default Re: Idle at 200!

if the spark plugs arent gapped propperly it will idle really low...

(my si did that after i forgot to gap the spark plugs)

idk if thats whats wrong with urs but thought id throw that in there..


__________________

Current:
2004 Corvette Z06
2002 RSX Type S
  Reply With Quote
Old 02/03/2009, 07:17 PM   #3
RyAN
JDM Knight
 
RyAN's Avatar
 
RyAN is offline
Join Date: Apr 2008
Location: Runnells
Posts: 888

 
Default Re: Idle at 200!

hm, i'll have to check that, i beleive it is supposed to be at .044 on this motor.


__________________

Pure Aesthetics
Cure for the lead foot
  Reply With Quote
Old 02/04/2009, 06:22 AM   #4
LowNsloEJ6
1SickUA7
 
LowNsloEJ6's Avatar
 
LowNsloEJ6 is offline
Join Date: May 2008
Posts: 1,929

 
Default Re: Idle at 200!

that sounds like its getting a weak spark. my car did that until i changed dizzy cap wires and plugs. my friends truck does the same thing too. what fuel are you runnin in the car(octane rating)


__________________

08 TL-S
97 EJ6 D16Z6
98 EJ6 4Dr D16Y7 project 300,000
  Reply With Quote
Old 02/04/2009, 11:57 AM   #5
RyAN
JDM Knight
 
RyAN's Avatar
 
RyAN is offline
Join Date: Apr 2008
Location: Runnells
Posts: 888

 
Default Re: Idle at 200!

91, i think it may have something to do with spark plugs or timing


__________________

Pure Aesthetics
Cure for the lead foot
  Reply With Quote
Old 02/04/2009, 12:55 PM   #6
68cam
JDM King
 
68cam's Avatar
 
68cam is offline
Join Date: Aug 2008
Location: @#$%^&
Posts: 1,338

 
Default Re: Idle at 200!

damn dude that sucks
i dont have any info but that sucks sorry man


__________________

"The best engine in the world is the vagina, it takes any size piston, its self lubricating, starts with 1 finger, and every 4 weeks does its own oil change. It's just a pity the management system is so damn temperamental."
  Reply With Quote
Old 02/04/2009, 03:40 PM   #7
RyAN
JDM Knight
 
RyAN's Avatar
 
RyAN is offline
Join Date: Apr 2008
Location: Runnells
Posts: 888

 
Default Re: Idle at 200!

so far, it starts up and stays started it still idls low at first when its cold but when warms up it'll idle regular, havent let it sit for awhile and tried yet but hopefully all goes well.
joe advanced timing about 5degrees and adjusted idle screw, im hopin most of this is maily about the tune


__________________

Pure Aesthetics
Cure for the lead foot
  Reply With Quote
Old 03/07/2009, 11:54 PM   #8
*james*
Newbie
 
*james* is offline
Join Date: Jan 2009
Location: des moines
Posts: 6

 
Default Re: Idle at 200!

It needs tuned. Mine car has been actin weird too and it was really slow for a while but I had it tuned and it has helped. Check the cam and crank timing too.

  Reply With Quote
Old 03/08/2009, 01:23 PM   #9
RyAN
JDM Knight
 
RyAN's Avatar
 
RyAN is offline
Join Date: Apr 2008
Location: Runnells
Posts: 888

 
Default Re: Idle at 200!

yup it needs tuned, this weather needs to hurry up, but fixed most of it, ignition timing was adjusted along with idle screw and cleaned IACV


__________________

Pure Aesthetics
Cure for the lead foot
  Reply With Quote
Old 03/16/2009, 01:26 PM   #10
prelude97
JDM Knight
 
prelude97's Avatar
 
prelude97 is offline
Join Date: Jul 2008
Location: Norwalk IA
Posts: 634

 
Default Re: Idle at 200!

my car idles low because i have no o2 sensor do you???

  Reply With Quote
Old 04/25/2009, 05:01 PM   #11
RyAN
JDM Knight
 
RyAN's Avatar
 
RyAN is offline
Join Date: Apr 2008
Location: Runnells
Posts: 888

 
Default Re: Idle at 200!

now my car idles high i swapped TBs for a 68mm but the gasket to got didn't seal it so it leaked, and ran very rich and idled at a lil over 2k sounds cool though, so i put stock back on and found this now the car idles at about 1400-1500 is this the reason. BTW anyone got some sort of IM for sale


__________________

Pure Aesthetics
Cure for the lead foot
  Reply With Quote
Old 04/26/2009, 02:44 AM   #12
Bill
Closing Threads
 
Bill's Avatar
 
Bill is offline
Join Date: Nov 2005
Location: des moines
Posts: 2,669

 
Default Re: Idle at 200!

i dont get it is the im cracked?


__________________

Nothing is true......Everything is permitted
  Reply With Quote
Old 04/26/2009, 01:00 PM   #13
RyAN
JDM Knight
 
RyAN's Avatar
 
RyAN is offline
Join Date: Apr 2008
Location: Runnells
Posts: 888

 
Default Re: Idle at 200!

ya on the bottom right side of the hole there is a chip, kinda big too


__________________

Pure Aesthetics
Cure for the lead foot
  Reply With Quote
Old 04/26/2009, 02:26 PM   #14
Bill
Closing Threads
 
Bill's Avatar
 
Bill is offline
Join Date: Nov 2005
Location: des moines
Posts: 2,669

 
Default Re: Idle at 200!

o shit i see it


__________________

Nothing is true......Everything is permitted
  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:17 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.