JDMCITY.COM
Advertise with us!

Go Back   JDMCITY.COM > JDMCity Forum > News/Updates/FAQ

Reply
 
Old 07/13/2010, 01:38 AM   #1
Nieman
JDM Fan
 
Nieman's Avatar
 
Nieman is offline
Join Date: Jun 2010
Location: Tama, IA
Posts: 29

 
Default PICS...

Im trying 2 add pics 2 the Civic Picture Thread but everytime i try 2 load a pic it comes up with a white box with a red X in it.. Tryed the things in the FAQ thread but cant get them 2 work please help....


__________________

:0
  Reply With Quote
Old 07/13/2010, 07:52 AM   #2
importsusa
Vinyl Specialist
 
importsusa's Avatar
 
importsusa is offline
Join Date: Sep 2009
Location: South DSM,IA
Posts: 2,868

 
Default Re: PICS...

Quote:
Originally Posted by Nieman View Post
Im trying 2 add pics 2 the Civic Picture Thread but everytime i try 2 load a pic it comes up with a white box with a red X in it.. Tryed the things in the FAQ thread but cant get them 2 work please help....
you need to load your pictures to photobucket or any site that can get you an image code. Easiest one is photobucket since you'll see the IMG code when you hover over the pics. Once you see it, copy the code and paste it on to the thread. Try that and see how it works...........keep us posted if you have issues.


__________________

come check us out..............
  Reply With Quote
Old 07/13/2010, 07:32 PM   #3
Nieman
JDM Fan
 
Nieman's Avatar
 
Nieman is offline
Join Date: Jun 2010
Location: Tama, IA
Posts: 29

 
Default Re: PICS...

I suck at life.. It dont work still get the X... Im useing photobucket.. the pic code is 93EH2.jpg IDK wat im doing wrong.... This is supposed 2 be my pic of my Civic lol...

Last edited by Nieman; 07/13/2010 at 07:35 PM.

__________________

:0
  Reply With Quote
Old 07/14/2010, 08:39 AM   #4
erok
F.T.C.
 
erok's Avatar
 
erok is offline
Join Date: Mar 2007
Location: Des Moines
Posts: 1,826

 
Default Re: PICS...

Your image tags are right but properties of pic show it at 20x30 which is way small. Try re-uploading pic or different one onto photobucket then re copy and paste here.?

  Reply With Quote
Old 07/14/2010, 03:05 PM   #5
HANDA
Newbie
 
HANDA's Avatar
 
HANDA is offline
Join Date: Nov 2005
Location: SOLO
Posts: 1,187

 
Default Re: PICS...

Where is the post located? Let me see how you are posting them.

  Reply With Quote
Old 07/14/2010, 10:45 PM   #6
92F22A1
JDM Fan
 
92F22A1's Avatar
 
92F22A1 is offline
Join Date: Jul 2010
Posts: 22

 
Default Re: PICS...

x2^^^^

  Reply With Quote
Old 07/14/2010, 11:17 PM   #7
HANDA
Newbie
 
HANDA's Avatar
 
HANDA is offline
Join Date: Nov 2005
Location: SOLO
Posts: 1,187

 
Default Re: PICS...

Quote:
Originally Posted by Nieman View Post
I suck at life.. It dont work still get the X... Im useing photobucket.. the pic code is 93EH2.jpg IDK wat im doing wrong.... This is supposed 2 be my pic of my Civic lol...
http://93EH2.jpg

Ah I see. Your IMG code is wrong. It's the image without a domain. It should be something in the form:

http://www.the_image_host_name.com/93EH2.jpg

Copy what's inside the [IMG]....[/IMG] tags from the host.

  Reply With Quote
Old 07/15/2010, 07:52 PM   #8
Nieman
JDM Fan
 
Nieman's Avatar
 
Nieman is offline
Join Date: Jun 2010
Location: Tama, IA
Posts: 29

 
Default Re: PICS...

GOTT IT!!!! THANKS....


__________________

:0
  Reply With Quote
Old 07/15/2010, 08:11 PM   #9
92F22A1
JDM Fan
 
92F22A1's Avatar
 
92F22A1 is offline
Join Date: Jul 2010
Posts: 22

 
Default Re: PICS...

AWESOME!!!

  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 05:16 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.