JDMCITY.COM
Advertise with us!

Go Back   JDMCITY.COM > Technical Forum > Hybrids & Swaps

Reply
 
Old 07/20/2012, 10:39 AM   #1
Bmwz389
JDM Soldier
 
Bmwz389's Avatar
 
Bmwz389 is offline
Join Date: Apr 2010
Location: Des Moines
Posts: 390

 
Default LS/V Swap and Manual Conversion Issues (More Again...)

Hey guys,

Been running into a few problems with my swap and conversion.

I have what I believe is a 91 B16 vtec head. I'm only running off the casting stamp off the front of the head that says 9|1.

I need to mount my power steering pump. I tried but I cannot get the PS bracket to mate to the head. Do I need a OBD0 head bracket? What model bracket would work?

I tried plugging in my gauge cluster (Went from auto to manual) but the center plug wont plug into it's slot. Is there a difference in years? Or is the harness different between auto and manual? See the picture for the green pigtail:



The slot on the cluster is yellow, pigtail is green. I don't like this lol.

I'm sure I have a few other issues, but I can't think of them for the time being.

Any help is greatly appreciated!

- Brandon


__________________

I want your DA parts! LS/V high compression build in progress.
  Reply With Quote
Old 07/20/2012, 02:14 PM   #2
KA7_Legend
gt4 coming soon
 
KA7_Legend's Avatar
 
KA7_Legend is offline
Join Date: Jul 2008
Location: your mom'$ vagina
Posts: 1,437

 
Default Re: LS/V Swap and Manual Conversion Issues (More Again...)

Car make and model plus year please. I'm guessing 90-93 integra?

  Reply With Quote
Old 07/20/2012, 03:24 PM   #3
Bmwz389
JDM Soldier
 
Bmwz389's Avatar
 
Bmwz389 is offline
Join Date: Apr 2010
Location: Des Moines
Posts: 390

 
Default Re: LS/V Swap and Manual Conversion Issues (More Again...)

Oh shit haha. Yeah it's a 91 Integra RS with a B18b1/and presumably obd0 head judging from www.phearable.net/tech


__________________

I want your DA parts! LS/V high compression build in progress.
  Reply With Quote
Old 07/21/2012, 09:03 AM   #4
Bmwz389
JDM Soldier
 
Bmwz389's Avatar
 
Bmwz389 is offline
Join Date: Apr 2010
Location: Des Moines
Posts: 390

 
Default Re: LS/V Swap and Manual Conversion Issues (More Again...)

I also have another issue. On the B18A1 the fan switch is on the block. On the B18B1 the fan switch was on the coolant neck. For some reason I thought I saw a fan switch on my b16 head but I don't believe it is a fan switch. I threw away the coolant sensor and coolant neck like an idiot because the switch was broken. Is there a coolant switch on the head? Or am I looking at finding a b18b1 coolant neck/switch/pigtale and mating it with the fan switch obd0 wiring?

- Brandon


__________________

I want your DA parts! LS/V high compression build in progress.
  Reply With Quote
Old 07/21/2012, 10:02 AM   #5
H22APWRD94
The Tranny Guy
 
H22APWRD94 is offline
Join Date: May 2007
Posts: 2,007

 
Default Re: LS/V Swap and Manual Conversion Issues (More Again...)

That is the actual ECT sensor for the ECU to tell the temperature. The switch is best located at the thermostat for purposes of accurate temps.

  Reply With Quote
Old 07/21/2012, 01:28 PM   #6
Bmwz389
JDM Soldier
 
Bmwz389's Avatar
 
Bmwz389 is offline
Join Date: Apr 2010
Location: Des Moines
Posts: 390

 
Default Re: LS/V Swap and Manual Conversion Issues (More Again...)

So I'd be better off getting the switch and coolant neck? Would it be alright to use the old wiring to the back of the block, and splics in the pigtail for obd1 at that neck? I don't believe the DA obd0 harness has a provision for that ECT plug.


__________________

I want your DA parts! LS/V high compression build in progress.
  Reply With Quote
Old 07/21/2012, 02:42 PM   #7
H22APWRD94
The Tranny Guy
 
H22APWRD94 is offline
Join Date: May 2007
Posts: 2,007

 
Default Re: LS/V Swap and Manual Conversion Issues (More Again...)

Yes, that would be best. The OBD0 does have a ECT plug. It should be right beside the coolant temp sender for the cluster on the side of the head under the distributor.

  Reply With Quote
Old 07/21/2012, 03:11 PM   #8
Bmwz389
JDM Soldier
 
Bmwz389's Avatar
 
Bmwz389 is offline
Join Date: Apr 2010
Location: Des Moines
Posts: 390

 
Default Re: LS/V Swap and Manual Conversion Issues (More Again...)

I have that plugged in, it's the black sensor or smaller sensor? This was when I first got the head, a reference picture. Everything is installed and hooked up lol.



I'm starting to get confused haha. That only shows the cluster the temp correct? That doesn't kick the fans on?

So i would still need the sensor on the coolant neck.


__________________

I want your DA parts! LS/V high compression build in progress.
  Reply With Quote
Old 07/22/2012, 05:44 PM   #9
H22APWRD94
The Tranny Guy
 
H22APWRD94 is offline
Join Date: May 2007
Posts: 2,007

 
Default Re: LS/V Swap and Manual Conversion Issues (More Again...)

The sensor beside the coolant neck is what sends the temp to your cluster. The sensor with the black clip housing is the ECT for the ECU that lets it know what the coolant temp is for the tune. The one you are missing is the one that is the fan switch. On newer thermostat housings, it is on the housing.

  Reply With Quote
Old 07/23/2012, 07:20 PM   #10
Bmwz389
JDM Soldier
 
Bmwz389's Avatar
 
Bmwz389 is offline
Join Date: Apr 2010
Location: Des Moines
Posts: 390

 
Default Re: LS/V Swap and Manual Conversion Issues (More Again...)

Damnit I wish I wouldn't have tossed it. I'll keep an eye. Can I splice that obd0 fan switch wiring into the obd1 plug off the b18b?


__________________

I want your DA parts! LS/V high compression build in progress.
  Reply With Quote
Old 07/25/2012, 04:55 PM   #11
H22APWRD94
The Tranny Guy
 
H22APWRD94 is offline
Join Date: May 2007
Posts: 2,007

 
Default Re: LS/V Swap and Manual Conversion Issues (More Again...)

You should be able to. Easy way to check and see is if one wire tones to ground, and the other wire tones to the relay.

  Reply With Quote
Old 07/28/2012, 12:14 PM   #12
Bmwz389
JDM Soldier
 
Bmwz389's Avatar
 
Bmwz389 is offline
Join Date: Apr 2010
Location: Des Moines
Posts: 390

 
Default Re: LS/V Swap and Manual Conversion Issues (More Again...)

Okay cool I'll start looking for them. Thanks bud


__________________

I want your DA parts! LS/V high compression build in progress.
  Reply With Quote
Old 07/30/2012, 10:15 PM   #13
Bmwz389
JDM Soldier
 
Bmwz389's Avatar
 
Bmwz389 is offline
Join Date: Apr 2010
Location: Des Moines
Posts: 390

 
Default Re: LS/V Swap and Manual Conversion Issues (More Again...)



For what it's worth. It's the yellow plug in the rear.


__________________

I want your DA parts! LS/V high compression build in progress.
  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:33 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.