JDMCITY.COM
Advertise with us!

Go Back   JDMCITY.COM > Manufacturer Forum > Honda/Acura Forum > Honda CRX/Civic/Del Sol

Reply
 
Old 01/19/2010, 06:56 PM   #1
Bun
JDM Knight
 
Bun's Avatar
 
Bun is offline
Join Date: Aug 2009
Location: des moines
Posts: 595

 
Default VTEC issues

i have a 99 si with a 95 gsr swap and no Vtec any thoughts? also no brake light checked fuses and bulbs.


__________________

B18C1
Sol
  Reply With Quote
Old 01/19/2010, 07:42 PM   #2
mr.carr
drift_kid_s13
 
mr.carr's Avatar
 
mr.carr is offline
Join Date: Aug 2007
Location: the city in the middle of the corn field
Posts: 2,605

 
Default Re: VTEC issues

did you check the under the hood fuse box


__________________

Google Monster
Quote:
Originally Posted by Rob Dahm
These things all clamp down like a sex sandwich.
  Reply With Quote
Old 01/19/2010, 08:44 PM   #3
Bun
JDM Knight
 
Bun's Avatar
 
Bun is offline
Join Date: Aug 2009
Location: des moines
Posts: 595

 
Default Re: VTEC issues

Quote:
Originally Posted by ef9racer View Post
did you check the under the hood fuse box
yes all fuses are fine. i just bought a pressure sensor and brake light sensor.


__________________

B18C1
Sol
  Reply With Quote
Old 01/19/2010, 08:51 PM   #4
nick88
(BANNED)
 
nick88 is offline
Join Date: Oct 2009
Location: des moines
Posts: 1,154

 
Default Re: VTEC issues

temp sensor?

  Reply With Quote
Old 01/19/2010, 09:00 PM   #5
Bun
JDM Knight
 
Bun's Avatar
 
Bun is offline
Join Date: Aug 2009
Location: des moines
Posts: 595

 
Default Re: VTEC issues

Quote:
Originally Posted by nick88_2.5 tt-r View Post
temp sensor?
havent checked it


__________________

B18C1
Sol
  Reply With Quote
Old 01/19/2010, 09:01 PM   #6
importsusa
Vinyl Specialist
 
importsusa's Avatar
 
importsusa is offline
Join Date: Sep 2009
Location: South DSM,IA
Posts: 2,868

 
Default Re: VTEC issues

Quote:
Originally Posted by fatboyben View Post
i have a 99 si with a 95 gsr swap and no Vtec any thoughts? also no brake light checked fuses and bulbs.
Double check wiring going to the vtec solenoid on the motor. Make sure it has all been hooked up properly. May need to check the ecu side as well. Check all fuses and as for the brakelight, did you already replace the bulb and it Is still not coming on?


__________________

come check us out..............
  Reply With Quote
Old 01/20/2010, 12:44 PM   #7
Bun
JDM Knight
 
Bun's Avatar
 
Bun is offline
Join Date: Aug 2009
Location: des moines
Posts: 595

 
Default Re: VTEC issues

Quote:
Originally Posted by importsusa View Post
Double check wiring going to the vtec solenoid on the motor. Make sure it has all been hooked up properly. May need to check the ecu side as well. Check all fuses and as for the brakelight, did you already replace the bulb and it Is still not coming on?
replaced vtec solenoid and all that jazz, and vtec now works. but as for the breaks im pretty sure its the break light switch and i cant find one for my car, so let me now if anyone has one.


__________________

B18C1
Sol
  Reply With Quote
Old 01/20/2010, 12:59 PM   #8
LowNsloEJ6
1SickUA7
 
LowNsloEJ6's Avatar
 
LowNsloEJ6 is offline
Join Date: May 2008
Posts: 1,929

 
Default Re: VTEC issues

napa, o reilles, auto zone, advanced autoparts... honda... they might have one haha


__________________

08 TL-S
97 EJ6 D16Z6
98 EJ6 4Dr D16Y7 project 300,000
  Reply With Quote
Old 01/20/2010, 01:02 PM   #9
L.A._licea
JDM Soldier
 
L.A._licea's Avatar
 
L.A._licea is offline
Join Date: Mar 2009
Location: DSM
Posts: 167

 
Default Re: VTEC issues

Quote:
Originally Posted by fatboyben View Post
also no brake light checked fuses and bulbs.
check and make sure its the corect bulb for the car itself. if the sensor picks up its not the right bulb it won't send current. that was my problem. about the most simple but stupid problem.


__________________

point^less.

97 328ic
  Reply With Quote
Old 01/20/2010, 03:28 PM   #10
Bun
JDM Knight
 
Bun's Avatar
 
Bun is offline
Join Date: Aug 2009
Location: des moines
Posts: 595

 
Default Re: VTEC issues

Quote:
Originally Posted by streetglowjoe View Post
napa, o reilles, auto zone, advanced autoparts... honda... they might have one haha
no shit joe but they are 100 bucks.


__________________

B18C1
Sol
  Reply With Quote
Old 01/20/2010, 03:28 PM   #11
Bun
JDM Knight
 
Bun's Avatar
 
Bun is offline
Join Date: Aug 2009
Location: des moines
Posts: 595

 
Default Re: VTEC issues

Quote:
Originally Posted by L.A._licea View Post
check and make sure its the corect bulb for the car itself. if the sensor picks up its not the right bulb it won't send current. that was my problem. about the most simple but stupid problem.
just got all new bulbs


__________________

B18C1
Sol
  Reply With Quote
Old 01/20/2010, 09:57 PM   #12
L.A._licea
JDM Soldier
 
L.A._licea's Avatar
 
L.A._licea is offline
Join Date: Mar 2009
Location: DSM
Posts: 167

 
Default Re: VTEC issues

is the brake lamp going off?

or do you even have one?

check your break light relay?


__________________

point^less.

97 328ic
  Reply With Quote
Old 01/20/2010, 10:02 PM   #13
Tommy
...
 
Tommy is offline
Join Date: Mar 2009
Posts: 2,478

 
Default Re: VTEC issues

Quote:
Originally Posted by L.A._licea View Post
is the brake lamp going off?

or do you even have one?

check your break light relay?

Quote:
Originally Posted by fatboyben View Post
replaced vtec solenoid and all that jazz, and vtec now works. but as for the breaks im pretty sure its the break light switch and i cant find one for my car, so let me now if anyone has one.
Just thought i'd clear this up, it's spelled BRAKE light

  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:51 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.