JDMCITY.COM
Advertise with us!

Go Back   JDMCITY.COM > Technical Forum > Tuning

Reply
 
Old 09/16/2012, 09:12 PM   #1
Tommy
...
 
Tommy is offline
Join Date: Mar 2009
Posts: 2,478

 
Default Vtec not working..?

After the worst tuning session/weekend of my life it has came down to my Vtec not engaging... I've tried just about everything to get it to engage and still nothing.
The car will rev up to where ever you set Vtec then just break up almost like an ignition cut.. Don't understand it and I'm on my last nerve with this car!
The motor is a Ls-v turbo

  Reply With Quote
Old 09/17/2012, 12:05 AM   #2
Dj Technick
テクニック☆スライド
 
Dj Technick's Avatar
 
Dj Technick is offline
Join Date: May 2009
Location: Des Moines, Iowa
Posts: 1,475

 
Default Re: Vtec not working..?

I had an issue with s300 when I set up the interpolation window on it. If its not setup right it'll do exactly what you're saying. Try setting your vtec upper and lower boundary at the same rpm and if that fixes it then you know your problem. Here's a link to more info on the settings. http://www.hondata.com/help/smanager....html?vtec.htm

Last edited by Dj Technick; 09/17/2012 at 12:08 AM.

__________________


Damn that's a good lookin' pixel car ;)
  Reply With Quote
Old 09/18/2012, 02:13 PM   #3
Charlie Moua
JDM King
 
Charlie Moua's Avatar
 
Charlie Moua is offline
Join Date: Mar 2011
Posts: 1,156

 
Default Re: Vtec not working..?

does this happend some time, all the time?

does he CEL flickr?

any CEL which stay on ?


are you on msd or stock hond dist cap/rotor/plugs ?


__________________


CNC Werx
team4piston
Jordan Tuned
Rocket Motorsports
Modern Automotive Performance
  Reply With Quote
Old 09/18/2012, 02:57 PM   #4
Tommy
...
 
Tommy is offline
Join Date: Mar 2009
Posts: 2,478

 
Default Re: Vtec not working..?

Quote:
Originally Posted by Charlie Moua View Post
does this happend some time, all the time?

does he CEL flickr?

any CEL which stay on ?


are you on msd or stock hond dist cap/rotor/plugs ?

No cel what so ever
Happens all the time
OE Honda dist.
I think I've got it figured out.. Will post up results tonight

  Reply With Quote
Old 09/18/2012, 06:11 PM   #5
Charlie Moua
JDM King
 
Charlie Moua's Avatar
 
Charlie Moua is offline
Join Date: Mar 2011
Posts: 1,156

 
Default Re: Vtec not working..?

lol i have a guy in mn that has this issue to.

I thought i helped him figure it out but seems like the issue goes and comes when it wants. lol


__________________


CNC Werx
team4piston
Jordan Tuned
Rocket Motorsports
Modern Automotive Performance
  Reply With Quote
Old 09/18/2012, 08:29 PM   #6
Tommy
...
 
Tommy is offline
Join Date: Mar 2009
Posts: 2,478

 
Default Re: Vtec not working..?

Quote:
Originally Posted by Charlie Moua View Post
lol i have a guy in mn that has this issue to.

I thought i helped him figure it out but seems like the issue goes and comes when it wants. lol
Turns out my cams were too aggressive which caused it to build boost too fast then it blew the spark out.. Lol never seen this before!

  Reply With Quote
Old 09/18/2012, 08:37 PM   #7
crxh22honda
JDM King
 
crxh22honda's Avatar
 
crxh22honda is offline
Join Date: Oct 2011
Location: norwalk
Posts: 1,231

 
Default Re: Vtec not working..?

Quote:
Originally Posted by Tommy View Post
Turns out my cams were too aggressive which caused it to build boost too fast then it blew the spark out.. Lol never seen this before!

Sounds kinda badass in a way. Good to hear you got it fixed.

  Reply With Quote
Old 09/18/2012, 09:00 PM   #8
Tommy
...
 
Tommy is offline
Join Date: Mar 2009
Posts: 2,478

 
Default Re: Vtec not working..?

Quote:
Originally Posted by crxh22honda View Post
Sounds kinda badass in a way. Good to hear you got it fixed.
You should have heard it when it tried crossing into vtec.

  Reply With Quote
Old 09/19/2012, 04:03 PM   #9
H22APWRD94
The Tranny Guy
 
H22APWRD94 is offline
Join Date: May 2007
Posts: 2,007

 
Default Re: Vtec not working..?

Damn, that really took care of it? They say those cams aren't good for anything under 61lbs/min flow capability. Not really a drop dead threshold, but diminishing returns type of thing.

  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:53 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.