JDMCITY.COM
Advertise with us!

Go Back   JDMCITY.COM > Manufacturer Forum > Honda/Acura Forum > Honda Prelude

Reply
 
Old 12/21/2009, 09:38 AM   #1
L.A._licea
JDM Soldier
 
L.A._licea's Avatar
 
L.A._licea is offline
Join Date: Mar 2009
Location: DSM
Posts: 167

 
Default Prelude problems!!?

My car will start and warm up, but driving it with in like 10-15 minutes it starts to shake and it shuts down. it wont start till like the next day. problem started just when it started snowing. took it to a small mexican shop to save some cash, but they told me its nothing that comes up on the computer and honesly the have no clue either. so if anyone can help me!?


__________________

point^less.

97 328ic
  Reply With Quote
Old 12/21/2009, 11:18 AM   #2
Cyberwaste
LURKIN
 
Cyberwaste's Avatar
 
Cyberwaste is offline
Join Date: Aug 2009
Location: pacific northwest
Posts: 1,061

 
Default Re: Prelude problems!!?

sounds like your engine isnt getting enough fuel...

and its stalling its self out...

or its flooding its self

does it smell gasyy?


__________________

Quote:
Originally Posted by hatorade View Post
your the best ever cyberwaste. your my hero.
http://imgur.com/N3ABL
  Reply With Quote
Old 12/21/2009, 02:03 PM   #3
L.A._licea
JDM Soldier
 
L.A._licea's Avatar
 
L.A._licea is offline
Join Date: Mar 2009
Location: DSM
Posts: 167

 
Default Re: Prelude problems!!?

Not really... More like burnt oil or something. I can't honestley remember it's been a week since I've messed with it.


__________________

point^less.

97 328ic
  Reply With Quote
Old 12/23/2009, 11:41 PM   #4
L.A._licea
JDM Soldier
 
L.A._licea's Avatar
 
L.A._licea is offline
Join Date: Mar 2009
Location: DSM
Posts: 167

 
Default Re: Prelude problems!!?

Anyone else!!? Any ideas!?


__________________

point^less.

97 328ic
  Reply With Quote
Old 01/14/2010, 08:39 PM   #5
93CB7Tuner
JDM Knight
 
93CB7Tuner's Avatar
 
93CB7Tuner is offline
Join Date: Jun 2008
Location: in the city of DSM
Posts: 741

 
Default Re: Prelude problems!!?

what's your idle RPM's at?

  Reply With Quote
Old 01/15/2010, 08:22 AM   #6
L.A._licea
JDM Soldier
 
L.A._licea's Avatar
 
L.A._licea is offline
Join Date: Mar 2009
Location: DSM
Posts: 167

 
Default Re: Prelude problems!!?

Quote:
Originally Posted by 93CB7Tuner View Post
what's your idle RPM's at?
all fixed!

it was relays and distibutor.

big pain in the ass


__________________

point^less.

97 328ic
  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 09:01 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.