JDMCITY.COM
Advertise with us!

Go Back   JDMCITY.COM > Technical Forum > Audio/Security/Video

Reply
 
Old 05/28/2010, 09:30 PM   #1
Type_Riki
Hi, Im a Ricer..
 
Type_Riki's Avatar
 
Type_Riki is offline
Join Date: Nov 2009
Location: 515
Posts: 1,129

 
Default help with amp not turning on

well trying to find out why my amp aint turning on to power my sub??? it aint the amp cause i tried my friends whos does work cause it was on his car and well im thinking its the wires now maybe but not sure which one...i tested the blue reme wire that goes from the amp to the stereo with a test light and it lit up so now im puzzled lol help


__________________

(__/)
(='.'=)
(")_(")
  Reply With Quote
Old 05/29/2010, 06:57 AM   #2
eg_si
JDM Soldier
 
eg_si is offline
Join Date: May 2009
Location: dsm
Posts: 419

 
Default Re: help with amp not turning on

bring that toy over

  Reply With Quote
Old 05/29/2010, 07:11 AM   #3
Type_Riki
Hi, Im a Ricer..
 
Type_Riki's Avatar
 
Type_Riki is offline
Join Date: Nov 2009
Location: 515
Posts: 1,129

 
Default Re: help with amp not turning on

jaja ah damn kevin knew you wouldv'e said something lol ill come over in the week


__________________

(__/)
(='.'=)
(")_(")
  Reply With Quote
Old 05/29/2010, 10:34 AM   #4
importsusa
Vinyl Specialist
 
importsusa's Avatar
 
importsusa is offline
Join Date: Sep 2009
Location: South DSM,IA
Posts: 2,868

 
Default Re: help with amp not turning on

Quote:
Originally Posted by Type_Riki View Post
well trying to find out why my amp aint turning on to power my sub??? it aint the amp cause i tried my friends whos does work cause it was on his car and well im thinking its the wires now maybe but not sure which one...i tested the blue reme wire that goes from the amp to the stereo with a test light and it lit up so now im puzzled lol help
not a huge audio guy on this but soun ds like a blown fuse, amp could of burnt out or the most common a bad ground....check grounds first and make sure it is metal to metal contact with no paint in between them.

Otherwise get a hold of Ryan (jdmb18hatch)........the master mind behind audio setups.


__________________

come check us out..............
  Reply With Quote
Old 05/29/2010, 06:28 PM   #5
Type_Riki
Hi, Im a Ricer..
 
Type_Riki's Avatar
 
Type_Riki is offline
Join Date: Nov 2009
Location: 515
Posts: 1,129

 
Default Re: help with amp not turning on

thanks rodnie will do if eg si cant handle it lol


__________________

(__/)
(='.'=)
(")_(")
  Reply With Quote
Old 05/30/2010, 12:06 AM   #6
jdmb18hatch
Retired
 
jdmb18hatch's Avatar
 
jdmb18hatch is offline
Join Date: Nov 2006
Posts: 1,365

 
Default Re: help with amp not turning on

1. check fuse under hood on your power wire

2. check ground.

use your test light on the +12v wire on the amp, see if it lights up. audio is pretty simple to diagnose... if you cant figure it out lemme know.

Ryan


__________________

Quote:
Originally Posted by H22APWRD94 View Post
a friend of a friend who was banging dudes sister, but dudes sister was really a tranny.
Quote:
Originally Posted by importsusa View Post
Ha ha.....I'll run out butt naked with butter rubbed all over while I yell rape.....LOL.
  Reply With Quote
Old 05/30/2010, 12:26 AM   #7
Type_Riki
Hi, Im a Ricer..
 
Type_Riki's Avatar
 
Type_Riki is offline
Join Date: Nov 2009
Location: 515
Posts: 1,129

 
Default Re: help with amp not turning on

thanks man will i did test the 12v wire to my amp and it didnt turn on but i dont get it cause my fuse is still ok?? could it be the wire got messed up like smushed somewhere


__________________

(__/)
(='.'=)
(")_(")
  Reply With Quote
Old 05/30/2010, 11:18 PM   #8
Bun
JDM Knight
 
Bun's Avatar
 
Bun is offline
Join Date: Aug 2009
Location: des moines
Posts: 595

 
Default Re: help with amp not turning on

Quote:
Originally Posted by Type_Riki View Post
thanks man will i did test the 12v wire to my amp and it didnt turn on but i dont get it cause my fuse is still ok?? could it be the wire got messed up like smushed somewhere
i have had a powerwire get smashed and it stoped working. i replaced it it worked. also make sure all your wires arnt tucked all on the same side of your car that can do some odd things too.


__________________

B18C1
Sol
  Reply With Quote
Old 05/31/2010, 03:45 AM   #9
DSM4LIFE
JDM Knight
 
DSM4LIFE's Avatar
 
DSM4LIFE is offline
Join Date: Sep 2009
Location: Des moines
Posts: 534

 
Default Re: help with amp not turning on

your amp should have a light on it, green is where you want it to be, if its red then it has power, if its red, check your ground and your remote wire, make sure its coming off of the soild blue wire from the cd player harness, if no light at all then you have a power problem and check the big fuse and connections

  Reply With Quote
Old 05/31/2010, 09:28 AM   #10
Type_Riki
Hi, Im a Ricer..
 
Type_Riki's Avatar
 
Type_Riki is offline
Join Date: Nov 2009
Location: 515
Posts: 1,129

 
Default Re: help with amp not turning on

fatboyben thats what i was thinking it is too my power wire must be pinched somewhere....and yea i got my wires running in opposite directions


__________________

(__/)
(='.'=)
(")_(")
  Reply With Quote
Old 05/31/2010, 09:47 AM   #11
jdmb18hatch
Retired
 
jdmb18hatch's Avatar
 
jdmb18hatch is offline
Join Date: Nov 2006
Posts: 1,365

 
Default Re: help with amp not turning on

Quote:
Originally Posted by fatboyben View Post
i have had a powerwire get smashed and it stoped working. i replaced it it worked. also make sure all your wires arnt tucked all on the same side of your car that can do some odd things too.
Running all the wires on one side of the vehicle doesnt matter. the only thing it will affect is if you do that on a high frequency setup (4 channel amp) you will get feedback and engine/ground noise.



Quote:
Originally Posted by DSM4LIFE View Post
your amp should have a light on it, green is where you want it to be, if its red then it has power, if its red, check your ground and your remote wire, make sure its coming off of the soild blue wire from the cd player harness, if no light at all then you have a power problem and check the big fuse and connections
actually, its the blue/white on the back of the radio. solid blue is the power antenna lead.


__________________

Quote:
Originally Posted by H22APWRD94 View Post
a friend of a friend who was banging dudes sister, but dudes sister was really a tranny.
Quote:
Originally Posted by importsusa View Post
Ha ha.....I'll run out butt naked with butter rubbed all over while I yell rape.....LOL.
  Reply With Quote
Old 05/31/2010, 12:37 PM   #12
DSM4LIFE
JDM Knight
 
DSM4LIFE's Avatar
 
DSM4LIFE is offline
Join Date: Sep 2009
Location: Des moines
Posts: 534

 
Default Re: help with amp not turning on

cause every time i run it off the blue with white it never works, i would try the solid blue and see what happens, thats just me from my experence

  Reply With Quote
Old 05/31/2010, 12:41 PM   #13
jdmb18hatch
Retired
 
jdmb18hatch's Avatar
 
jdmb18hatch is offline
Join Date: Nov 2006
Posts: 1,365

 
Default Re: help with amp not turning on

Quote:
Originally Posted by Type_Riki View Post
i tested the blue reme wire that goes from the amp to the stereo with a test light and it lit up so now im puzzled lol help
hes already tested that wire.


__________________

Quote:
Originally Posted by H22APWRD94 View Post
a friend of a friend who was banging dudes sister, but dudes sister was really a tranny.
Quote:
Originally Posted by importsusa View Post
Ha ha.....I'll run out butt naked with butter rubbed all over while I yell rape.....LOL.
  Reply With Quote
Old 05/31/2010, 12:46 PM   #14
DSM4LIFE
JDM Knight
 
DSM4LIFE's Avatar
 
DSM4LIFE is offline
Join Date: Sep 2009
Location: Des moines
Posts: 534

 
Default Re: help with amp not turning on

well have him switch it to the soild blue one and see what happens, if that doesnt work then its a ground

  Reply With Quote
Old 08/26/2011, 02:42 PM   #15
Avaitors
JDM Soldier
 
Avaitors's Avatar
 
Avaitors is offline
Join Date: Jul 2011
Location: Des Moines Iowa
Posts: 282

 
Default Re: help with amp not turning on

if your not getting any power at all to the amp it is prolly the ground i had the problem that dirt would get in between the ground connection. i would take your ground off and clean with a wire brush and wash it let it dry and take a can if air to it than see whats going on....also check the connection to the battery itself

  Reply With Quote
Old 08/26/2011, 07:03 PM   #16
P98
JDM Knight
 
P98's Avatar
 
P98 is offline
Join Date: Jul 2010
Location: Ottumwa
Posts: 512

 
Default Re: help with amp not turning on

Read the dates


__________________

LT1 T/A
  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:31 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.