JDMCITY.COM
Advertise with us!

Go Back   JDMCITY.COM > Manufacturer Forum > Honda/Acura Forum > Honda Accord

Reply
 
Old 10/24/2012, 07:57 PM   #1
ThatGuyVanny
JDM Fan
 
ThatGuyVanny's Avatar
 
ThatGuyVanny is offline
Join Date: Oct 2012
Location: Des Moines
Posts: 47

 
Default HELLPPPPP

MY heat stop working i have no idea why.....

  Reply With Quote
Old 10/24/2012, 09:54 PM   #2
luis31
Jefe De Jefes
 
luis31's Avatar
 
luis31 is offline
Join Date: Oct 2007
Posts: 950

 
Default Re: HELLPPPPP

Quote:
Originally Posted by ThatGuyVanny View Post
MY heat stop working i have no idea why.....
Just the heat? How about the fan, does it blow air?


__________________

DSM'S, WALKING THE THIN LINE BETWEEN STARTING AND JUNKYARD SINCE '89
  Reply With Quote
Old 10/25/2012, 07:45 AM   #3
ej1_dohc_vtec
JDM Knight
 
ej1_dohc_vtec's Avatar
 
ej1_dohc_vtec is offline
Join Date: Jul 2012
Location: jdmland
Posts: 679

 
Default Re: HELLPPPPP

Check fuses


__________________

  Reply With Quote
Old 10/25/2012, 12:00 PM   #4
ThatGuyVanny
JDM Fan
 
ThatGuyVanny's Avatar
 
ThatGuyVanny is offline
Join Date: Oct 2012
Location: Des Moines
Posts: 47

 
Default Re: HELLPPPPP

Quote:
Originally Posted by luis31 View Post
Just the heat? How about the fan, does it blow air?
the fan blows fine..

  Reply With Quote
Old 10/25/2012, 12:00 PM   #5
ThatGuyVanny
JDM Fan
 
ThatGuyVanny's Avatar
 
ThatGuyVanny is offline
Join Date: Oct 2012
Location: Des Moines
Posts: 47

 
Default Re: HELLPPPPP

Quote:
Originally Posted by ej1_dohc_vtec View Post
Check fuses
i will bro

  Reply With Quote
Old 10/25/2012, 12:42 PM   #6
Em1LuiSiR
AWFD
 
Em1LuiSiR's Avatar
 
Em1LuiSiR is offline
Join Date: Dec 2009
Location: DMI
Posts: 1,139

 
Default Re: HELLPPPPP

thermstat maybe? do you start it and it never heats up but only blows air?


__________________

Quote:
Originally Posted by jim-mohoney View Post
Ill pass on trade. Only looking for hundos.
I get cheap OEM replacment body parts.
  Reply With Quote
Old 10/25/2012, 01:31 PM   #7
Dj Technick
テクニック☆スライド
 
Dj Technick's Avatar
 
Dj Technick is offline
Join Date: May 2009
Location: Des Moines, Iowa
Posts: 1,475

 
Default Re: HELLPPPPP

I had the cable that runs from my climate control to the coolant valve break once. Could be that, idk where it's located on your car but on most cars its mounted on the firewall. I would presume its in the same spot if not close.


__________________


Damn that's a good lookin' pixel car ;)
  Reply With Quote
Old 10/25/2012, 01:33 PM   #8
Dj Technick
テクニック☆スライド
 
Dj Technick's Avatar
 
Dj Technick is offline
Join Date: May 2009
Location: Des Moines, Iowa
Posts: 1,475

 
Default Re: HELLPPPPP

Not entirely sure what it's like on the Accords. I would imagine it looks relatively close if not the same as this. It's also possible that the cable simply slipped off the arm that opens the valve.



__________________


Damn that's a good lookin' pixel car ;)
  Reply With Quote
Old 10/25/2012, 03:02 PM   #9
ThatGuyVanny
JDM Fan
 
ThatGuyVanny's Avatar
 
ThatGuyVanny is offline
Join Date: Oct 2012
Location: Des Moines
Posts: 47

 
Default Re: HELLPPPPP

Quote:
Originally Posted by Dj Technick View Post
Not entirely sure what it's like on the Accords. I would imagine it looks relatively close if not the same as this. It's also possible that the cable simply slipped off the arm that opens the valve.

imma go check that soon thank:)

  Reply With Quote
Old 10/25/2012, 03:03 PM   #10
ThatGuyVanny
JDM Fan
 
ThatGuyVanny's Avatar
 
ThatGuyVanny is offline
Join Date: Oct 2012
Location: Des Moines
Posts: 47

 
Default Re: HELLPPPPP

Quote:
Originally Posted by Em1LuiSiR View Post
thermstat maybe? do you start it and it never heats up but only blows air?
i had let it sit there and wait till the heat comes on but no... it just blow air..

  Reply With Quote
Old 10/25/2012, 03:56 PM   #11
Dj Technick
テクニック☆スライド
 
Dj Technick's Avatar
 
Dj Technick is offline
Join Date: May 2009
Location: Des Moines, Iowa
Posts: 1,475

 
Default Re: HELLPPPPP

If it's not anything listed then it could be a clogged heater core. You can test that before you go about ripping your dash out.

Drain your coolant and undo the feed and return hoses that go to the heater core, then plug a hose into one end and turn it on. If water doesn't come out then you know its a bad heater core. (make sure the valve is open it has to be open all the way when you do this)


__________________


Damn that's a good lookin' pixel car ;)
  Reply With Quote
Old 10/25/2012, 04:42 PM   #12
luis31
Jefe De Jefes
 
luis31's Avatar
 
luis31 is offline
Join Date: Oct 2007
Posts: 950

 
Default Re: HELLPPPPP

Quote:
Originally Posted by Em1LuiSiR View Post
thermstat maybe? do you start it and it never heats up but only blows air?
Replace thermostat next, thats pretty common thing to go bad


__________________

DSM'S, WALKING THE THIN LINE BETWEEN STARTING AND JUNKYARD SINCE '89
  Reply With Quote
Old 10/25/2012, 09:37 PM   #13
ThatGuyVanny
JDM Fan
 
ThatGuyVanny's Avatar
 
ThatGuyVanny is offline
Join Date: Oct 2012
Location: Des Moines
Posts: 47

 
Default Re: HELLPPPPP

Alright thanks guys

  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:08 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.