JDMCITY.COM
Advertise with us!

Go Back   JDMCITY.COM > Manufacturer Forum > Honda/Acura Forum > The Honda Database

Reply
 
Old 03/03/2010, 09:59 AM   #1
jdmeg6 ya digg
JDM Soldier
 
jdmeg6 ya digg's Avatar
 
jdmeg6 ya digg is offline
Join Date: Apr 2009
Location: Des Moines
Posts: 121

 
Default problem please help

ok i bought a teg and it ran fine till i took it home it started to make a weird noise when i wasnt gasing but it sounded fine when i accelerated. then the noise just went away and it sounded fine(i was in 5th gear this whole time on the interstate) but when i get off y exit i go to downshift and it wont go into gear at all the only way i could get it in gear is if i turned my car of and started it in the gear so i get home and turn on the car this morning and it is slightly easier to get int gear but not like it should and it sounds funny when its in gear kinda like the sound of when you almost put your car in gear without stepping on the clutch
my setup is a ls with gsr tranny pleze help


__________________

JDM HONDA all the way
TOYOTA SUCKS BIG ONES
  Reply With Quote
Old 03/03/2010, 11:24 AM   #2
remix Rick
 
 
remix Rick's Avatar
 
remix Rick is offline
Join Date: Jan 2009
Location: DesMoines IA,
Posts: 2,008

 
Default Re: problem please help

its a slave cylender Thread closed...


__________________

Quote:
Originally Posted by ososlohatch View Post
your mother should have swallowed !!!
94 Dodge dakota
96 Civic ls Swapped
Previously owned
84 cilica supra
94 4 door civic
89 bmw
89 crx si
91 crx si
  Reply With Quote
Old 03/03/2010, 11:57 AM   #3
nate2k5
Human Bean
 
nate2k5's Avatar
 
nate2k5 is offline
Join Date: May 2007
Location: Iowa City, IA
Posts: 3,430

 
Default Re: problem please help

it's definitely part of your clutch hydraulic system. do the following:

1. check the clutch master cylinder to make sure its not leaking
2. check clutch fluid level
3. check the clutch slave cylinder for correct operation or damage


__________________

1999 Ford Expedition
1989 Volvo 245
1977 Volvo 244


1978 Cobalt 19' BR
  Reply With Quote
Old 03/04/2010, 10:36 PM   #4
jdmeg6 ya digg
JDM Soldier
 
jdmeg6 ya digg's Avatar
 
jdmeg6 ya digg is offline
Join Date: Apr 2009
Location: Des Moines
Posts: 121

 
Default Re: problem please help

also when i start the car in gear it drives without me using the clutch would any of these things damage or make my engine/car sound shitty when i rev it up bcause it does
thanks for the input guys


__________________

JDM HONDA all the way
TOYOTA SUCKS BIG ONES
  Reply With Quote
Old 03/05/2010, 07:38 PM   #5
jdmeg6 ya digg
JDM Soldier
 
jdmeg6 ya digg's Avatar
 
jdmeg6 ya digg is offline
Join Date: Apr 2009
Location: Des Moines
Posts: 121

 
Default Re: problem please help

can anything bad happen to the engine if it runs with no crank pully, other than the alternator not working


__________________

JDM HONDA all the way
TOYOTA SUCKS BIG ONES
  Reply With Quote
Old 03/05/2010, 07:40 PM   #6
jdmeg6 ya digg
JDM Soldier
 
jdmeg6 ya digg's Avatar
 
jdmeg6 ya digg is offline
Join Date: Apr 2009
Location: Des Moines
Posts: 121

 
Default Re: problem please help

oh yeah would any of these problems above affect how my engine runs


__________________

JDM HONDA all the way
TOYOTA SUCKS BIG ONES
  Reply With Quote
Old 03/12/2010, 09:20 PM   #7
ososlohatch
JDM King
 
ososlohatch's Avatar
 
ososlohatch is offline
Join Date: Jul 2007
Location: gutter
Posts: 1,753

 
Default Re: problem please help

Quote:
Originally Posted by jdmeg6 ya digg View Post
can anything bad happen to the engine if it runs with no crank pully, other than the alternator not working
I seriously hope you are joking


__________________

???????{-}-{},{}_{},{}-{-}??????? {}s0sl{}
  Reply With Quote
Old 03/12/2010, 10:33 PM   #8
nate2k5
Human Bean
 
nate2k5's Avatar
 
nate2k5 is offline
Join Date: May 2007
Location: Iowa City, IA
Posts: 3,430

 
Default Re: problem please help

Quote:
Originally Posted by jdmeg6 ya digg View Post
can anything bad happen to the engine if it runs with no crank pully, other than the alternator not working
goodbye valves


__________________

1999 Ford Expedition
1989 Volvo 245
1977 Volvo 244


1978 Cobalt 19' BR
  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:48 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.