JDMCITY.COM
Advertise with us!

Go Back   JDMCITY.COM > Manufacturer Forum > Honda/Acura Forum > Honda CRX/Civic/Del Sol

Reply
 
Old 05/30/2013, 06:21 PM   #1
Nluna94
JDM Fan
 
Nluna94 is offline
Join Date: Jan 2013
Location: davenport
Posts: 21

 
Ques still throwing my iacv code need help....

still throwing iacv code for my 98 civic dont know whats wrong with it i did a manual swap last januarary and it went fine everything is manual except for the wiring harness other then that everything that needed to be swaped was swaped... i have no clue whats wrong with it we even converted the three wire on the harness to a two wire to make it work still doesnt work we cleaned the iacv which was a little dirty but we dowsed that bitch with brake clean i dont know if its the iacv itself that is bad or if its the wiring harness idk i want to trouble shoot the problem by using someone elses iacv but no one has one in davenport of course and i cant just go changing harnesses out the fly if anyone can help please help or if u have exprecined this problem let me know everything is done right and for some odd reason it idles at 1000 fine then when in neatrual or in any gear if i rev it between 2000 and 2200 it goes in like a limp mode and bounces back and forth but i can rev past it just fine but if i hold it there it will continue to do it im clueless i have no idea what to do its the last check engine light on my car i just want it all fixed.... somone please help greatly apreciatted...i bleive the code is p1508 i believe but i can recheck that please help.... someone


__________________

CIVIC 98 EK
~ Nick Luna
  Reply With Quote
Old 05/30/2013, 06:25 PM   #2
Nluna94
JDM Fan
 
Nluna94 is offline
Join Date: Jan 2013
Location: davenport
Posts: 21

 
Default Re: still throwing my iacv code need help....

also motor is a d16y8 out of a 98 honda civic ex for futher information thanks for any help ill be on here more often need all the help i can get i belive my car is loosing its full potential cause of this situation someone help please :)


__________________

CIVIC 98 EK
~ Nick Luna
  Reply With Quote
Old 05/30/2013, 09:36 PM   #3
H22APWRD94
The Tranny Guy
 
H22APWRD94 is offline
Join Date: May 2007
Posts: 2,007

 
Default Re: still throwing my iacv code need help....

So you moved/removed the wires at the ECU plugs?

  Reply With Quote
Old 05/31/2013, 12:49 AM   #4
KA7_Legend
gt4 coming soon
 
KA7_Legend's Avatar
 
KA7_Legend is offline
Join Date: Jul 2008
Location: your mom'$ vagina
Posts: 1,437

 
Default Re: still throwing my iacv code need help....

Sounds like he only spliced it at the pig tail

  Reply With Quote
Old 05/31/2013, 07:45 AM   #5
TheMaster
JDM Soldier
 
TheMaster's Avatar
 
TheMaster is offline
Join Date: May 2013
Location: Okinawa, Japan
Posts: 268

 
Default Re: still throwing my iacv code need help....

And KA7 beat me to what I was going to say...

  Reply With Quote
Old 05/31/2013, 10:46 AM   #6
mike03
JDM King
 
mike03's Avatar
 
mike03 is offline
Join Date: Jan 2009
Location: Des Moines, IA
Posts: 1,303

 
Default Re: still throwing my iacv code need help....

Put some gear oil over it.. Should fix the problem


__________________

DD: 00' Civic Ex

94' Honda Civic Ex - sold
  Reply With Quote
Old 05/31/2013, 11:38 AM   #7
TheMaster
JDM Soldier
 
TheMaster's Avatar
 
TheMaster is offline
Join Date: May 2013
Location: Okinawa, Japan
Posts: 268

 
Default Re: still throwing my iacv code need help....

Quote:
Originally Posted by mike03 View Post
Put some gear oil over it.. Should fix the problem
Wow you're a fucking idiot. Let's try to keep that convo in the other thread, no need to have you cluttering up the site with your stupid shit.

  Reply With Quote
Old 05/31/2013, 01:24 PM   #8
The Laser
JDM King
 
The Laser's Avatar
 
The Laser is offline
Join Date: Jul 2009
Location: Boone, IA
Posts: 1,327

 
Default Re: still throwing my iacv code need help....

Quote:
Originally Posted by TheMaster View Post
Wow you're a fucking idiot. Let's try to keep that convo in the other thread, no need to have you cluttering up the site with your stupid shit.
says the guy cluttering up the site with his stupid shit.




because gear oil


__________________

"does this have V-tec? i bet it has V-tec"
"V-tec is for fags. This has boost"
  Reply With Quote
Old 05/31/2013, 01:54 PM   #9
mike03
JDM King
 
mike03's Avatar
 
mike03 is offline
Join Date: Jan 2009
Location: Des Moines, IA
Posts: 1,303

 
Default Re: still throwing my iacv code need help....

Quote:
Originally Posted by The Laser View Post
says the guy cluttering up the site with his stupid shit.




because gear oil
Gear Oil!


__________________

DD: 00' Civic Ex

94' Honda Civic Ex - sold
  Reply With Quote
Old 05/31/2013, 02:04 PM   #10
TheMaster
JDM Soldier
 
TheMaster's Avatar
 
TheMaster is offline
Join Date: May 2013
Location: Okinawa, Japan
Posts: 268

 
Default Re: still throwing my iacv code need help....

Quote:
Originally Posted by The Laser View Post
says the guy cluttering up the site with his stupid shit.




because gear oil
Apparently because everything I've said so far has been correct I am "cluttering" the site. People saying stupid stuff and stating incorrect info are the ones that clutter shit and confuse people. Not to mention all the retarded shit you guys say on top of that.



TO THE OP.
If you only did the plug side of the wiring to convert it to 2 wire you're not done yet. There is some wiring to be done on the ECU plug as well. This would be why your problem still exists.

Here's your solution. You'll simply need to take care of two wires on your ECU. First one will be moving the A14 wire to the A12 position. Then you'll want to remove the A13 wire and put it aside. Here's some images to help you out with that.




  Reply With Quote
Old 05/31/2013, 06:36 PM   #11
H22APWRD94
The Tranny Guy
 
H22APWRD94 is offline
Join Date: May 2007
Posts: 2,007

 
Default Re: still throwing my iacv code need help....

Quote:
Originally Posted by TheMaster View Post
Apparently because everything I've said so far has been correct I am "cluttering" the site. People saying stupid stuff and stating incorrect info are the ones that clutter shit and confuse people. Not to mention all the retarded shit you guys say on top of that.



TO THE OP.
If you only did the plug side of the wiring to convert it to 2 wire you're not done yet. There is some wiring to be done on the ECU plug as well. This would be why your problem still exists.

Here's your solution. You'll simply need to take care of two wires on your ECU. First one will be moving the A14 wire to the A12 position. Then you'll want to remove the A13 wire and put it aside. Here's some images to help you out with that.



Solid work. Exactly what I figure has not been done.

P.S. I agree with the trans fluid thought as well. Either very old fluid or the wrong fluid.

  Reply With Quote
Old 06/11/2013, 10:08 PM   #12
Nluna94
JDM Fan
 
Nluna94 is offline
Join Date: Jan 2013
Location: davenport
Posts: 21

 
Default Re: still throwing my iacv code need help....

no i didnt mess with any of the wires on the ecu plugs im ussing an automatic wiring harness and there is one pari of wire conneted to a plug in that cant be plugged in to the ecu for a manual but for an automatic it can i believe its mainley transmission wires for the auto tranny but idk but all we did when we swapped it we conveterd the 3 wire iacv to a 2 wire and spliced the wires at the plug in not at the ecu we just plugged it in at the ecu and went for it ...


__________________

CIVIC 98 EK
~ Nick Luna
  Reply With Quote
Old 06/11/2013, 10:15 PM   #13
Nluna94
JDM Fan
 
Nluna94 is offline
Join Date: Jan 2013
Location: davenport
Posts: 21

 
Default Re: still throwing my iacv code need help....

yep bassically this could fix the problem i thought u just had to splice the pig tial end of the wire not ecu wiring ..... ima try this twommrow


__________________

CIVIC 98 EK
~ Nick Luna
  Reply With Quote
Old 06/12/2013, 06:58 AM   #14
TEG_UR_IT
JDM Soldier
 
TEG_UR_IT's Avatar
 
TEG_UR_IT is offline
Join Date: Jul 2008
Location: Des Moines
Posts: 387

 
Default Re: still throwing my iacv code need help....

I may have had a similar issue on my civic dx. I swapped the y7 manifold with a y8 (intake) manifold. Had some erratic idling issues. Got an engine code too but I don't recall what the code was exactly. These are the steps I did and eventually solved my problem. Cleaned iacv, that didn't work. Released the air from my radiator fluid, that didn't solve it. Then I checked for vacuum leaks (hindsight is 20/20) which I should have done from the beginning. I sprayed carb cleaner around my intake gasket, nothing, then sprayed my throttle body and my engine reacted. Turns out autozone gave me the wrong throttle body gasket.

I would check for vacuum leaks if you haven't done so already.

I know this is completely different situation but it caused a similar problem. Good luck

  Reply With Quote
Old 06/12/2013, 09:46 AM   #15
Nluna94
JDM Fan
 
Nluna94 is offline
Join Date: Jan 2013
Location: davenport
Posts: 21

 
Exclaim Re: still throwing my iacv code need help....

And also I do have a vaccum.leak is sucking in.air tremendousley under the air intake aure the cruise control line went.to the solenoid wich lead to the cruis contol itself so idk ima wrkeek on it today and.btw DOES ANYONE KNOW A EASY SOLUTION TO TAKE THE DEPIN THE WIRE FROM.THE ECU PLUG NOT SURE HOW TO DO IT PLEASE HELP


__________________

CIVIC 98 EK
~ Nick Luna
  Reply With Quote
Old 06/12/2013, 12:02 PM   #16
TheMaster
JDM Soldier
 
TheMaster's Avatar
 
TheMaster is offline
Join Date: May 2013
Location: Okinawa, Japan
Posts: 268

 
Default Re: still throwing my iacv code need help....

Quote:
Originally Posted by Nluna94 View Post
And also I do have a vaccum.leak is sucking in.air tremendousley under the air intake aure the cruise control line went.to the solenoid wich lead to the cruis contol itself so idk ima wrkeek on it today and.btw DOES ANYONE KNOW A EASY SOLUTION TO TAKE THE DEPIN THE WIRE FROM.THE ECU PLUG NOT SURE HOW TO DO IT PLEASE HELP
Yes, you take it to a shop or reputable person who does wiring and pay them. That's about the easiest thing I can think of.

  Reply With Quote
Old 06/12/2013, 09:55 PM   #17
Nluna94
JDM Fan
 
Nluna94 is offline
Join Date: Jan 2013
Location: davenport
Posts: 21

 
Race Re: still throwing my iacv code need help....

allrught everybody i did what the write up said and it worked im to excited the engine reved good then went back down and engine light went away i was to pumped i wont lie though it was a bitch to get that wire depined out of that socket it was in took 2 hours saved 100 dollars and got it fixed so thank u to everyone on this post of help and pleed lol i really appreciate it car no longer jerks when i let of the gas or get on the gas it just pulls or flows smoothley when i let off but once again thank u guys the write up was great help stupid proof glad i can get some help from some honda brothers thanks again!!!!


__________________

CIVIC 98 EK
~ Nick Luna
  Reply With Quote
Old 06/12/2013, 10:02 PM   #18
Nluna94
JDM Fan
 
Nluna94 is offline
Join Date: Jan 2013
Location: davenport
Posts: 21

 
Quote Re: still throwing my iacv code need help....

another thing when i get on it know which i did once today not even fuly on it it sounds better like deeper tone and vtec is way louder know lol like hly shit i can hear it over the exauhst lol just thought id mention that if anyone has a understanding y that is let me know love to learn new things thanks again yo!


__________________

CIVIC 98 EK
~ Nick Luna
  Reply With Quote
Old 06/13/2013, 07:25 AM   #19
TheMaster
JDM Soldier
 
TheMaster's Avatar
 
TheMaster is offline
Join Date: May 2013
Location: Okinawa, Japan
Posts: 268

 
Default Re: still throwing my iacv code need help....

Not a problem man. Glad I could help.

  Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:00 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.